Chapter 2. System Requirements

Windows 2000 is the minimum required Windows operating system to run Morovia Barcode ActiveX. It does not run on Windows 98, ME and Windows NT. Morovia will not make changes to the program to accommodate those legacy systems.